Modulo actualización de stock en Prestashop 1.6.1

Modulo actualización de stock Es un proceso para prestashop que te simplifica el trabajo de actualizar los artículos manualmente y estar editando uno x uno, simplemente con tener un archivo Excel indicando el código del producto y otra columna que contenga la cantidad de stock al cual desees actualizar es suficiente para exportar en formato…

Construcción de formularios en Prestashop 1.6

Construcción de formularios en Prestashop 1.6 Al crear módulos para prestashop 1.6 te encontrarás con la necesidad de implementar formularios definitivamente y es donde tendrás más de un dolor de cabeza, porque no podrás utilizar los clásicos códigos html, por eso te vamos adelantando que los formularios se forman a partir de un conjunto de…

Bases para la Creación de módulo en prestashop v. 1.6.1

En este artículo presentaremos los lineamientos básicos para la creación de módulo en prestashop versión 1.6.1 en él se encontrarán los conocimientos necesarios para utilizar las clase y funciones que utiliza el motor de prestashop para poder incluirlas en nuestro módulo a crear, hay que tomar en cuenta algunas consideraciones y que es necesario realizarlo…

PLUGIN ELGG 1.8.8, CREACIÓN DE SUPERADMINISTRADOR CON PRIVILEGIOS PARTICULARES

PLUGIN ELGG 1.8.8, CREACIÓN DE  SUPERADMINISTRADOR CON PRIVILEGIOS PARTICULARES La red social Elgg 1.8.8 cuenta con una sección de administración con privilegios totales, sin embargo existe algunas situaciones en las cuales se necesita asignar y/o quitar algunas características de los administradores en  función de lo que se desea planificar. Esta asignación de  privilegios no está…

SOLUCIONADO – Joomla 1.5.X Hackeado por lautanshell@mail.com, parche de seguridad

SOLUCIONADO – Joomla 1.5.X Hackeado por lautanshell@mail.com, parche de seguridad Si notáis que tu servidor de correo está enviando emails a ésta cuenta de  email: lautanshell@mail.com, con contenidos más o menos así: Boss, there was an injected target on tudominio.com/logs/index.php?act=img&img=arrow_ltr by 120.168.1.205 Boss, there was an injected target on tudominio.com/logs/index.php?act=img&img=download by 120.168.1.205 Pues estáis siendo…

Módulo elgg para compatibilidad con ie8

“Hemos programado un módulo para elgg que soluciona la incompatibilidad con ie8 al intentar poner comentarios.” Elgg, tiene una incompatibilidad conocida con el navegador Internet Explorer 8.0, en cuanto al uso de las variables a través de sus funciones construidas con AJAX, al intentar agregar comentarios. El problema en concreto es cuando se intenta publicar…